aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar David Garcia Quintas <dgq@google.com>2017-08-16 20:49:16 -0700
committerGravatar David Garcia Quintas <dgq@google.com>2017-08-16 21:01:30 -0700
commit1775ef91d2d0a5b736d4c11cb7ec34c838eff2d5 (patch)
tree2f08c7cb46ea99bf072e69e3433816e28e5b28ec /CMakeLists.txt
parentf1ab1130c8760a1cd72fce1f6a4a9523df68e36f (diff)
Version bump to 1.6
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8dc4758d23..8fea507987 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.5.0-dev")
+set(PACKAGE_VERSION "1.6.0-pre1")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")