aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Vijay Pai <vpai@google.com>2017-03-31 16:50:39 -0700
committerGravatar Vijay Pai <vpai@google.com>2017-03-31 16:50:39 -0700
commit169abf182ee7c107ced1a23f358885eee66ae5e0 (patch)
tree87fa49a7d54c5eb37e698926be81b7418b9b1d35 /CMakeLists.txt
parenta733951fbd0278af6082d5d1f9014a032315b7c0 (diff)
Something brokeded sanity
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a69b9ea1c..e3b2558ad2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2226,6 +2226,7 @@ add_library(grpc++
src/core/lib/channel/handshaker_registry.c
src/core/lib/channel/http_client_filter.c
src/core/lib/channel/http_server_filter.c
+ src/core/lib/channel/max_age_filter.c
src/core/lib/channel/message_size_filter.c
src/core/lib/compression/compression.c
src/core/lib/compression/message_compress.c
@@ -3255,6 +3256,7 @@ add_library(grpc++_unsecure
src/core/lib/channel/handshaker_registry.c
src/core/lib/channel/http_client_filter.c
src/core/lib/channel/http_server_filter.c
+ src/core/lib/channel/max_age_filter.c
src/core/lib/channel/message_size_filter.c
src/core/lib/compression/compression.c
src/core/lib/compression/message_compress.c