aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Mehrdad Afshari <mmx@google.com>2018-04-04 14:11:38 -0700
committerGravatar Mehrdad Afshari <mmx@google.com>2018-04-04 14:11:38 -0700
commit10d1b1e2a7c9e162d6a1afddfecce140a57716a8 (patch)
treee2d1855bddc4074907155b57de3104697dbcf60a /CMakeLists.txt
parent3a2b64ee8579382061a95b8b275e20312bb8f101 (diff)
Regenerate projects
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4fd9826e99..2dc4aecb9f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
cmake_minimum_required(VERSION 2.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.11.0-dev")
+set(PACKAGE_VERSION "1.11.0-pre1")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")
set(PACKAGE_BUGREPORT "https://github.com/grpc/grpc/issues/")