aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Muxi Yan <mxyan@google.com>2017-04-30 21:17:50 -0700
committerGravatar Muxi Yan <mxyan@google.com>2017-04-30 21:17:50 -0700
commit05833744a3fcb09e572c982d45d2b4a38294f995 (patch)
tree0cd926317b78ce00e66e3172ca84056a13c686c6 /CMakeLists.txt
parente123a059131116185fd9e3cfdd60a41144921468 (diff)
regenerate
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0e624475d8..2c192e934d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11114,6 +11114,7 @@ if (gRPC_BUILD_TESTS)
add_executable(memory_test
test/core/support/memory_test.cc
third_party/googletest/googletest/src/gtest-all.cc
+ third_party/googletest/googlemock/src/gmock-all.cc
)
@@ -11132,6 +11133,8 @@ target_include_directories(memory_test
PRIVATE ${CMAKE_CURRENT_BINARY_DIR}/third_party/gflags/include
PRIVATE third_party/googletest/googletest/include
PRIVATE third_party/googletest/googletest
+ PRIVATE third_party/googletest/googlemock/include
+ PRIVATE third_party/googletest/googlemock
PRIVATE ${_gRPC_PROTO_GENS_DIR}
)