summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/cabal-wrapper2
-rwxr-xr-xdebian/rules2
2 files changed, 2 insertions, 2 deletions
diff --git a/debian/cabal-wrapper b/debian/cabal-wrapper
index 20568d483..a900c7543 100755
--- a/debian/cabal-wrapper
+++ b/debian/cabal-wrapper
@@ -1,6 +1,6 @@
#!/bin/sh
# It would be more usual to use:
-# export CABAL=./Setup
+# export BUILDER=./Setup
# But Setup currently has a very bad dependency resolver, and very bad
# debugging output, and tends to eat all memory and die on small buildds.
# See https://github.com/haskell/cabal/issues/2777
diff --git a/debian/rules b/debian/rules
index e640f7676..e6ee59241 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,6 @@
#!/usr/bin/make -f
-export CABAL=debian/cabal-wrapper
+export BUILDER=debian/cabal-wrapper
STANDALONE_BUILD=$(shell grep -qe '^Package: git-annex-standalone' debian/control \
&& echo 1 || echo 0)