summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorGravatar Joey Hess <joeyh@joeyh.name>2015-12-11 13:50:27 -0400
committerGravatar Joey Hess <joeyh@joeyh.name>2015-12-11 13:50:27 -0400
commit1b710b96c201e7b9fbecdb876e282f75653dfdea (patch)
treef7e02ac0077b13bde9036e0be2d54e84f3c358dc /debian
parentc4257a86ab67f1e08d6ff55bbc91e89858ba3fe7 (diff)
fsck: Failed to honor annex.diskreserve when checking a remote.
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog1
1 files changed, 1 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 3703e89b9..6c5430a95 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,6 +3,7 @@ git-annex (5.20151209) UNRELEASED; urgency=medium
* Add S3 features to git-annex version output.
* webdav: When testing the WebDAV server, send a file with content.
The empty file it was sending tickled bugs in some php WebDAV server.
+ * fsck: Failed to honor annex.diskreserve when checking a remote.
-- Joey Hess <id@joeyh.name> Thu, 10 Dec 2015 11:39:34 -0400