aboutsummaryrefslogtreecommitdiffhomepage
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index f31825ce..72a210fe 100644
--- a/configure.ac
+++ b/configure.ac
@@ -877,12 +877,12 @@ AC_ARG_WITH([extra_functionsdir],
[extra_functionsdir=$withval],
[extra_functionsdir='${datadir}/fish/vendor_functions.d'])
-AC_SUBST(extra_snippetsdir)
-AC_ARG_WITH([extra-snippetsdir],
- AS_HELP_STRING([--with-extra-snippetsdir=DIR],
- [path for extra snippets]),
- [extra_snippetsdir=$withval],
- [extra_snippetsdir='${datadir}/fish/vendor_conf.d'])
+AC_SUBST(extra_confdir)
+AC_ARG_WITH([extra-confdir],
+ AS_HELP_STRING([--with-extra-confdir=DIR],
+ [path for extra conf]),
+ [extra_confdir=$withval],
+ [extra_confdir='${datadir}/fish/vendor_conf.d'])
# Tell the world what we know.
AC_CONFIG_FILES([Makefile])