aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Firestore/core/src/firebase/firestore/model/CMakeLists.txt')
-rw-r--r--Firestore/core/src/firebase/firestore/model/CMakeLists.txt11
1 files changed, 5 insertions, 6 deletions
diff --git a/Firestore/core/src/firebase/firestore/model/CMakeLists.txt b/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
index 1beb3bb..ae80de3 100644
--- a/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
+++ b/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
@@ -12,11 +12,10 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-add_library(
+cc_library(
firebase_firestore_model
- field_value.cc
-)
-target_link_libraries(
- firebase_firestore_model
- firebase_firestore_util
+ SOURCES
+ field_value.cc
+ DEPENDS
+ firebase_firestore_util
)