aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/core/src/firebase/firestore/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Firestore/core/src/firebase/firestore/core/CMakeLists.txt')
-rw-r--r--Firestore/core/src/firebase/firestore/core/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Firestore/core/src/firebase/firestore/core/CMakeLists.txt b/Firestore/core/src/firebase/firestore/core/CMakeLists.txt
index a62985c..cf3cafe 100644
--- a/Firestore/core/src/firebase/firestore/core/CMakeLists.txt
+++ b/Firestore/core/src/firebase/firestore/core/CMakeLists.txt
@@ -15,6 +15,11 @@
cc_library(
firebase_firestore_core
SOURCES
+ database_info.cc
+ database_info.h
target_id_generator.cc
target_id_generator.h
+ DEPENDS
+ absl_strings
+ firebase_firestore_model
)