aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/Protos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Firestore/Protos/CMakeLists.txt')
-rw-r--r--Firestore/Protos/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/Firestore/Protos/CMakeLists.txt b/Firestore/Protos/CMakeLists.txt
index fdf45e7..214c15f 100644
--- a/Firestore/Protos/CMakeLists.txt
+++ b/Firestore/Protos/CMakeLists.txt
@@ -53,13 +53,6 @@ cc_library(
protobuf-nanopb
)
-target_compile_definitions(
- firebase_firestore_protos_nanopb
- PUBLIC -DPB_FIELD_16BIT
-)
-
-# TODO(rsgowman): this may be worth moving into cc_library, possibly via an
-# INCLUDE_DIRS or similar.
target_include_directories(
firebase_firestore_protos_nanopb
PUBLIC ${FIREBASE_SOURCE_DIR}/Firestore/Protos/nanopb