aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/core/test/firebase/firestore/model/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Konstantin Varlamov <var-const@users.noreply.github.com>2018-02-09 19:42:28 -0500
committerGravatar GitHub <noreply@github.com>2018-02-09 19:42:28 -0500
commit80033485be537acaf29924f6b717c777b550a418 (patch)
tree25c3cd3cf2d53e98767aa6ea3ae51384327e5245 /Firestore/core/test/firebase/firestore/model/CMakeLists.txt
parent612d99c759741bd6384102f586aed1b3874cf95b (diff)
C++ port: add C++ equivalent of FSTDocumentKey. (#762)
Also move kDocumentKeyPath to the only point of usage - make it a static member variable of FieldPath.
Diffstat (limited to 'Firestore/core/test/firebase/firestore/model/CMakeLists.txt')
-rw-r--r--Firestore/core/test/firebase/firestore/model/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Firestore/core/test/firebase/firestore/model/CMakeLists.txt b/Firestore/core/test/firebase/firestore/model/CMakeLists.txt
index 282befd..e73be98 100644
--- a/Firestore/core/test/firebase/firestore/model/CMakeLists.txt
+++ b/Firestore/core/test/firebase/firestore/model/CMakeLists.txt
@@ -16,6 +16,7 @@ cc_test(
firebase_firestore_model_test
SOURCES
database_id_test.cc
+ document_key_test.cc
field_path_test.cc
field_value_test.cc
snapshot_version_test.cc