aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar zxu <zxu@google.com>2018-02-09 15:54:58 -0500
committerGravatar Gil <mcg@google.com>2018-02-09 12:54:58 -0800
commitbf45a15e4fcae11cde33bec23e7021d430b9af5f (patch)
treec1786de42fd02693cc5034495bc110a5a18a7e3a /Firestore/core/src/firebase/firestore/model/CMakeLists.txt
parentd70c23ece0abf7e1c00166e26fa89a670d34a740 (diff)
port Firestore SnapshotVersion in C++ (#767)
* implement SnapshotVersion and test
Diffstat (limited to 'Firestore/core/src/firebase/firestore/model/CMakeLists.txt')
-rw-r--r--Firestore/core/src/firebase/firestore/model/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Firestore/core/src/firebase/firestore/model/CMakeLists.txt b/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
index df602f9..169e310 100644
--- a/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
+++ b/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
@@ -22,6 +22,8 @@ cc_library(
field_path.h
field_value.cc
field_value.h
+ snapshot_version.cc
+ snapshot_version.h
resource_path.cc
resource_path.h
timestamp.cc