aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Konstantin Varlamov <var-const@users.noreply.github.com>2018-02-09 19:42:28 -0500
committerGravatar GitHub <noreply@github.com>2018-02-09 19:42:28 -0500
commit80033485be537acaf29924f6b717c777b550a418 (patch)
tree25c3cd3cf2d53e98767aa6ea3ae51384327e5245 /Firestore/core/src/firebase/firestore/model/CMakeLists.txt
parent612d99c759741bd6384102f586aed1b3874cf95b (diff)
C++ port: add C++ equivalent of FSTDocumentKey. (#762)
Also move kDocumentKeyPath to the only point of usage - make it a static member variable of FieldPath.
Diffstat (limited to 'Firestore/core/src/firebase/firestore/model/CMakeLists.txt')
-rw-r--r--Firestore/core/src/firebase/firestore/model/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Firestore/core/src/firebase/firestore/model/CMakeLists.txt b/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
index 169e310..95310ec 100644
--- a/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
+++ b/Firestore/core/src/firebase/firestore/model/CMakeLists.txt
@@ -18,6 +18,8 @@ cc_library(
base_path.h
database_id.cc
database_id.h
+ document_key.cc
+ document_key.h
field_path.cc
field_path.h
field_value.cc