aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/core/src/firebase/firestore/core/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar rsgowman <rgowman@google.com>2018-06-29 16:36:20 -0400
committerGravatar GitHub <noreply@github.com>2018-06-29 16:36:20 -0400
commit382dd0c8d9e48379c57429a06f4df1605d441d37 (patch)
treec9002fb366419403c45fa878fdb68ddd84eb56f2 /Firestore/core/src/firebase/firestore/core/CMakeLists.txt
parent5e1472b49283e8c2374529ce89edb65ee0e8ea0b (diff)
Initial (incomplete) implementation of f:f::core::Query (#1471)
Diffstat (limited to 'Firestore/core/src/firebase/firestore/core/CMakeLists.txt')
-rw-r--r--Firestore/core/src/firebase/firestore/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Firestore/core/src/firebase/firestore/core/CMakeLists.txt b/Firestore/core/src/firebase/firestore/core/CMakeLists.txt
index cf3cafe..1aab09a 100644
--- a/Firestore/core/src/firebase/firestore/core/CMakeLists.txt
+++ b/Firestore/core/src/firebase/firestore/core/CMakeLists.txt
@@ -19,6 +19,8 @@ cc_library(
database_info.h
target_id_generator.cc
target_id_generator.h
+ query.cc
+ query.h
DEPENDS
absl_strings
firebase_firestore_model