aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar rsgowman <rgowman@google.com>2018-03-27 13:43:17 -0400
committerGravatar GitHub <noreply@github.com>2018-03-27 13:43:17 -0400
commita335d78a62c213b1ae6465bad28aaedfafd828bc (patch)
treec510f544c6c3868f5f93f6d3a55cd6fa3728d2a1 /Firestore/CMakeLists.txt
parent22c226af3f5570514d3d13d82a399577ecd7d280 (diff)
Only add nanopb proto headers to the -I path when depending on the nanopb protos. (#982)
This is motivated by wanting to use libprotobuf in the project too, but it's also sensible by itself.
Diffstat (limited to 'Firestore/CMakeLists.txt')
-rw-r--r--Firestore/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/Firestore/CMakeLists.txt b/Firestore/CMakeLists.txt
index 28ac08f..d605411 100644
--- a/Firestore/CMakeLists.txt
+++ b/Firestore/CMakeLists.txt
@@ -64,8 +64,5 @@ include_directories(${FIREBASE_INSTALL_DIR})
# Fully qualified imports, project wide
include_directories(${FIREBASE_SOURCE_DIR})
-# Include nanopb generated sources
-include_directories(${FIREBASE_SOURCE_DIR}/Firestore/Protos/nanopb)
-
add_subdirectory(core)
add_subdirectory(Protos)