aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Paul Beusterien <paulbeusterien@google.com>2018-07-06 09:37:23 -0700
committerGravatar GitHub <noreply@github.com>2018-07-06 09:37:23 -0700
commit98b6eef71eac368692ae249f056a75d89ed0350d (patch)
tree0a4a16612d7bbb5eeba981b40564db3c2fc66833 /Firestore/CMakeLists.txt
parenta3f792f3f093e913be5823cb4df9dfeac7612a52 (diff)
Split GoogleUtilities from FirebaseCore (#1370)
Diffstat (limited to 'Firestore/CMakeLists.txt')
-rw-r--r--Firestore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Firestore/CMakeLists.txt b/Firestore/CMakeLists.txt
index d5027ce..c74313c 100644
--- a/Firestore/CMakeLists.txt
+++ b/Firestore/CMakeLists.txt
@@ -85,6 +85,7 @@ find_package(Protobuf REQUIRED)
find_package(GRPC REQUIRED)
if(APPLE)
+ find_package(GoogleUtilities REQUIRED)
find_package(FirebaseCore REQUIRED)
endif()