aboutsummaryrefslogtreecommitdiffhomepage
path: root/Firestore/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gil <mcg@google.com>2017-11-30 12:26:16 -0800
committerGravatar GitHub <noreply@github.com>2017-11-30 12:26:16 -0800
commit530437ea7ad67db8c024203ac231f2d8320c3ddb (patch)
tree838e72c8430745d38650a98c22fc51268c42acba /Firestore/CMakeLists.txt
parent4ec5f00b1dec8220c1e458d852eecd602dd56b8f (diff)
Move sources into firebase::firestore and internal namespaces (#494)
* Move sources into firebase::firestore and internal namespaces Combine support and core/util packages; this distinction wasn't really paying its freight.
Diffstat (limited to 'Firestore/CMakeLists.txt')
-rw-r--r--Firestore/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/Firestore/CMakeLists.txt b/Firestore/CMakeLists.txt
index 119af5e..82e1903 100644
--- a/Firestore/CMakeLists.txt
+++ b/Firestore/CMakeLists.txt
@@ -14,8 +14,5 @@
include(${PROJECT_SOURCE_DIR}/cmake/external/googletest.cmake)
-add_subdirectory(src/support)
-add_subdirectory(test/support)
-
-add_subdirectory(src/core/util)
-add_subdirectory(test/core/util)
+add_subdirectory(core/src/firebase/firestore/util)
+add_subdirectory(core/test/firebase/firestore/util)