aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gil <mcg@google.com>2018-06-28 11:28:43 -0700
committerGravatar GitHub <noreply@github.com>2018-06-28 11:28:43 -0700
commitbb9fd3136b189456606c8ece7ee1f2e9b1590e55 (patch)
tree99f1550521684a180809778bd15f56cb11cd3f39 /CMakeLists.txt
parent2f6bf8d6695170fe15bb95d2eca6d6b7e56add74 (diff)
Add an external build for zlib (#1473)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c2bf56d..84722d8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,7 @@ enable_testing()
# does not exist yet.
include(external/FirebaseCore)
include(external/googletest)
+include(external/zlib)
include(external/leveldb)
include(external/protobuf)
include(external/nanopb)