aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gil <mcg@google.com>2018-06-28 14:03:52 -0700
committerGravatar GitHub <noreply@github.com>2018-06-28 14:03:52 -0700
commitb8eb4e04497a5d51343e94465fd01b39a520c29c (patch)
tree7dd8dbe40db86229523afdaa296b6c7673dbbeb1 /CMakeLists.txt
parent74fa22f1de418d5389b5a68e379a689516c3980b (diff)
Add a CMake external build for c-ares (#1472)
* Add an external build for c-ares * Use installed c-ares package configuration * Adjust protobuf configuration to use the standard Protobuf_DIR variable. * Have grpc depend on c-ares * Drop UPDATE_COMMAND where it doesn't matter
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84722d8..a935c4d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,5 +56,6 @@ include(external/zlib)
include(external/leveldb)
include(external/protobuf)
include(external/nanopb)
+include(external/c-ares)
include(external/grpc)
include(external/firestore)