aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Rich Gowman <rgowman@google.com>2018-01-31 14:00:26 -0500
committerGravatar Rich Gowman <rgowman@google.com>2018-02-06 10:02:30 -0500
commitace2ed15fe078008986226ef31c122dd6c21745d (patch)
treeb84935b4b292d1bc2dce3433a9bd73f6b5ea2f60 /CMakeLists.txt
parent15206e8df2d3fff84ba897e57def7271e5733dcf (diff)
Add ability to build nanopb and protobuf
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f58a980..370655c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,3 +41,5 @@ include(external/googletest)
include(external/leveldb)
include(external/grpc)
include(external/firestore)
+include(external/protobuf)
+include(external/nanopb)