aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Marek Gilbert <mcg@google.com>2017-12-06 09:24:31 -0800
committerGravatar Marek Gilbert <mcg@google.com>2017-12-07 13:02:53 -0800
commit82810a84ff6fa60abe4ca8a1732c94450e834f84 (patch)
treed06175b3254060498193f1d9d1d0d2baaa53ff82 /CMakeLists.txt
parent36cd94a04fa15a5b85e7156bd070f157306522b9 (diff)
Add abseil-cpp to the superbuild
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9e7527..efea997 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,4 +27,5 @@ set(FIREBASE_DOWNLOAD_DIR "${PROJECT_SOURCE_DIR}/.downloads")
enable_testing()
include(external/googletest)
+include(external/abseil-cpp)
include(external/firestore)