aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gil <mcg@google.com>2017-11-20 20:53:08 -0800
committerGravatar GitHub <noreply@github.com>2017-11-20 20:53:08 -0800
commit5e49692058c62dc0eecbd09cca80720ad2976d0d (patch)
tree3896e8435f3f9445287ea22025842916c1d08df1 /CMakeLists.txt
parent54aef651d82ebcc529498e4eba945a5512af4c95 (diff)
Add SecureRandom (#473)
* Add SecureRandom * Add CMake support for building src/support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83950a9..53b454d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,5 +27,7 @@ include_directories("${PROJECT_SOURCE_DIR}")
# check target that
add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND} --output-on-failure)
+include(cmake/utils.cmake)
+
enable_testing()
add_subdirectory(Firestore)