aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Rich Gowman <rgowman@google.com>2018-02-02 14:12:51 -0500
committerGravatar Rich Gowman <rgowman@google.com>2018-02-06 10:02:30 -0500
commit3fcdf510ce4b7f50e44445ff329d9019e73ba257 (patch)
treee6d76f82d838e3d8a3ee852be40c4676a19e3552 /CMakeLists.txt
parent9a71ce8e677cdd1bff4c8fd21666a074d1e893b7 (diff)
Hook up nanopb to firestorep project
Use remote/serializer placeholder class as a hook for the test to ensure nanopb headers can be found, and test can be linked.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 370655c..15b68b5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,6 @@ include(external/FirebaseCore)
include(external/googletest)
include(external/leveldb)
include(external/grpc)
-include(external/firestore)
include(external/protobuf)
include(external/nanopb)
+include(external/firestore)