aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/Eigen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unsupported/Eigen/CMakeLists.txt')
-rw-r--r--unsupported/Eigen/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/unsupported/Eigen/CMakeLists.txt b/unsupported/Eigen/CMakeLists.txt
index 7478b6b0d..67f3981dc 100644
--- a/unsupported/Eigen/CMakeLists.txt
+++ b/unsupported/Eigen/CMakeLists.txt
@@ -26,5 +26,6 @@ install(FILES
DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen COMPONENT Devel
)
-add_subdirectory(src)
+install(DIRECTORY src DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen COMPONENT Devel FILES_MATCHING PATTERN "*.h")
+
add_subdirectory(CXX11) \ No newline at end of file