aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index b42958b9b..8de795baa 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -20,7 +20,7 @@ set(LAPACK_LIBRARIES eigen_lapack)
if(TEST_REAL_CASES)
if(NOT WIN32)
- add_definitions( -DEIGEN_MATRIXDIR="${TEST_REAL_CASES}" )
+ add_definitions( -DTEST_REAL_CASES="${TEST_REAL_CASES}" )
else(NOT WIN32)
message(STATUS, "REAL CASES CAN NOT BE CURRENTLY TESTED ON WIN32")
endif(NOT WIN32)
@@ -200,7 +200,6 @@ ei_add_test(vectorwiseop)
ei_add_test(simplicial_cholesky)
ei_add_test(conjugate_gradient)
ei_add_test(bicgstab)
-ei_add_test(gmres)
if(UMFPACK_FOUND)