aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 01ae688e5..8f44d3aff 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,7 +1,8 @@
find_package(GSL)
if(GSL_FOUND)
- add_definitions("-DHAS_GSL")
+ add_definitions("-DHAS_GSL" ${GSL_DEFINITIONS})
+ include_directories(${GSL_INCLUDE_DIR})
else(GSL_FOUND)
set(GSL_LIBRARIES " ")
endif(GSL_FOUND)