aboutsummaryrefslogtreecommitdiffhomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index abc847794..e42e850ca 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -259,6 +259,7 @@ ei_add_test(dense_storage)
ei_add_test(ctorleak)
ei_add_test(mpl2only)
ei_add_test(inplace_decomposition)
+ei_add_test(half_float)
add_executable(bug1213 bug1213.cpp bug1213_main.cpp)