aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/Core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Core/CMakeLists.txt')
-rw-r--r--src/Core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Core/CMakeLists.txt b/src/Core/CMakeLists.txt
index dc4473416..f5a6743ce 100644
--- a/src/Core/CMakeLists.txt
+++ b/src/Core/CMakeLists.txt
@@ -1,6 +1,6 @@
-FILE(GLOB Eigen_Core_SRCS "*.h")
+FILE(GLOB gen_Core_SRCS "*.h")
INSTALL(FILES
- ${Eigen_Core_SRCS}
+ ${gen_Core_SRCS}
DESTINATION ${INCLUDE_INSTALL_DIR}/Core
)