aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/Core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Core/CMakeLists.txt')
-rw-r--r--src/Core/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Core/CMakeLists.txt b/src/Core/CMakeLists.txt
index c3643b916..dc4473416 100644
--- a/src/Core/CMakeLists.txt
+++ b/src/Core/CMakeLists.txt
@@ -1,6 +1,6 @@
-FILE(GLOB Eigen_internal_SRCS "*.h")
+FILE(GLOB Eigen_Core_SRCS "*.h")
INSTALL(FILES
- ${Eigen_internal_SRCS}
- DESTINATION ${INCLUDE_INSTALL_DIR}/internal
+ ${Eigen_Core_SRCS}
+ DESTINATION ${INCLUDE_INSTALL_DIR}/Core
)