aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d5cdda888..12c48c4a4 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,8 +1,4 @@
-set(Eigen_SRCS
- All
- Core
- Manip
-)
+FILE(GLOB Eigen_SRCS "*.h")
SET(INCLUDE_INSTALL_DIR
"${CMAKE_INSTALL_PREFIX}/include/eigen2"
@@ -15,4 +11,4 @@ INSTALL(FILES
DESTINATION ${INCLUDE_INSTALL_DIR}
)
-add_subdirectory(internal) \ No newline at end of file
+add_subdirectory(Core) \ No newline at end of file