aboutsummaryrefslogtreecommitdiffhomepage
path: root/failtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'failtest/CMakeLists.txt')
-rw-r--r--failtest/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/failtest/CMakeLists.txt b/failtest/CMakeLists.txt
index 1a73f05e6..f95503d7e 100644
--- a/failtest/CMakeLists.txt
+++ b/failtest/CMakeLists.txt
@@ -1,4 +1,3 @@
-message(STATUS "Running the failtests")
ei_add_failtest("failtest_sanity_check")
@@ -64,12 +63,3 @@ ei_add_failtest("bdcsvd_int")
ei_add_failtest("eigensolver_int")
ei_add_failtest("eigensolver_cplx")
-if (EIGEN_FAILTEST_FAILURE_COUNT)
- message(FATAL_ERROR
- "${EIGEN_FAILTEST_FAILURE_COUNT} out of ${EIGEN_FAILTEST_COUNT} failtests FAILED. "
- "To debug these failures, manually compile these programs in ${CMAKE_CURRENT_SOURCE_DIR}, "
- "with and without #define EIGEN_SHOULD_FAIL_TO_BUILD.")
-else()
- message(STATUS "Failtest SUCCESS: all ${EIGEN_FAILTEST_COUNT} failtests passed.")
- message(STATUS "")
-endif()