aboutsummaryrefslogtreecommitdiffhomepage
path: root/doc/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/examples/CMakeLists.txt')
-rw-r--r--doc/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/examples/CMakeLists.txt b/doc/examples/CMakeLists.txt
index 4fa0b1019..a2c9d05a4 100644
--- a/doc/examples/CMakeLists.txt
+++ b/doc/examples/CMakeLists.txt
@@ -13,7 +13,7 @@ foreach(example_src ${examples_SRCS})
ARGS >${CMAKE_CURRENT_BINARY_DIR}/${example}.out
)
add_dependencies(all_examples ${example})
-endforeach(example_src)
+endforeach()
if(EIGEN_COMPILER_SUPPORT_CPP11)
ei_add_target_property(nullary_indexing COMPILE_FLAGS "-std=c++11")