aboutsummaryrefslogtreecommitdiffhomepage
path: root/doc/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/examples/CMakeLists.txt')
-rw-r--r--doc/examples/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/doc/examples/CMakeLists.txt b/doc/examples/CMakeLists.txt
index 71b272a15..08cf8efd7 100644
--- a/doc/examples/CMakeLists.txt
+++ b/doc/examples/CMakeLists.txt
@@ -6,12 +6,10 @@ foreach(example_src ${examples_SRCS})
if(EIGEN_STANDARD_LIBRARIES_TO_LINK_TO)
target_link_libraries(${example} ${EIGEN_STANDARD_LIBRARIES_TO_LINK_TO})
endif()
- get_target_property(example_executable
- ${example} LOCATION)
add_custom_command(
TARGET ${example}
POST_BUILD
- COMMAND ${example_executable}
+ COMMAND ${example}
ARGS >${CMAKE_CURRENT_BINARY_DIR}/${example}.out
)
add_dependencies(all_examples ${example})