aboutsummaryrefslogtreecommitdiffhomepage
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index 7b236a27f..66b259498 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -1,3 +1,4 @@
-add_executable(tutorial tutorial.cpp)
-add_executable(example example.cpp)
+FILE(GLOB examples "*.cpp")
+
+FOREACH(example examples)