aboutsummaryrefslogtreecommitdiffhomepage
path: root/blas/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'blas/CMakeLists.txt')
-rw-r--r--blas/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/blas/CMakeLists.txt b/blas/CMakeLists.txt
index 20e2698a7..d0efb4188 100644
--- a/blas/CMakeLists.txt
+++ b/blas/CMakeLists.txt
@@ -29,16 +29,16 @@ else()
endif()
add_library(eigen_blas_static ${EigenBlas_SRCS})
-#add_library(eigen_blas SHARED ${EigenBlas_SRCS})
+add_library(eigen_blas SHARED ${EigenBlas_SRCS})
if(EIGEN_STANDARD_LIBRARIES_TO_LINK_TO)
target_link_libraries(eigen_blas_static ${EIGEN_STANDARD_LIBRARIES_TO_LINK_TO})
-# target_link_libraries(eigen_blas ${EIGEN_STANDARD_LIBRARIES_TO_LINK_TO})
+ target_link_libraries(eigen_blas ${EIGEN_STANDARD_LIBRARIES_TO_LINK_TO})
endif()
-add_dependencies(blas eigen_blas_static)
+add_dependencies(blas eigen_blas eigen_blas_static)
-install(TARGETS eigen_blas_static
+install(TARGETS eigen_blas eigen_blas_static
RUNTIME DESTINATION bin
LIBRARY DESTINATION lib
ARCHIVE DESTINATION lib)