aboutsummaryrefslogtreecommitdiffhomepage
path: root/blas/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'blas/CMakeLists.txt')
-rw-r--r--blas/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/blas/CMakeLists.txt b/blas/CMakeLists.txt
index 5cbf90ddd..3bd38fa47 100644
--- a/blas/CMakeLists.txt
+++ b/blas/CMakeLists.txt
@@ -41,7 +41,7 @@ install(TARGETS eigen_blas
if(EIGEN_LEAVE_TEST_IN_ALL_TARGET)
add_subdirectory(testing) # can't do EXCLUDE_FROM_ALL here, breaks CTest
else()
- add_subdirectory(testing)
+ add_subdirectory(testing EXCLUDE_FROM_ALL)
endif()
endif(CMAKE_Fortran_COMPILER_WORKS)