aboutsummaryrefslogtreecommitdiffhomepage
path: root/bench/btl/libs/blitz/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bench/btl/libs/blitz/CMakeLists.txt')
-rw-r--r--bench/btl/libs/blitz/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/bench/btl/libs/blitz/CMakeLists.txt b/bench/btl/libs/blitz/CMakeLists.txt
index 880ab7338..e203c8152 100644
--- a/bench/btl/libs/blitz/CMakeLists.txt
+++ b/bench/btl/libs/blitz/CMakeLists.txt
@@ -7,11 +7,11 @@ if (BLITZ_FOUND)
btl_add_bench(btl_blitz btl_blitz.cpp)
if (BUILD_btl_blitz)
target_link_libraries(btl_blitz ${BLITZ_LIBRARIES})
- endif (BUILD_btl_blitz)
+ endif ()
btl_add_bench(btl_tiny_blitz btl_tiny_blitz.cpp OFF)
if (BUILD_btl_tiny_blitz)
target_link_libraries(btl_tiny_blitz ${BLITZ_LIBRARIES})
- endif (BUILD_btl_tiny_blitz)
+ endif ()
-endif (BLITZ_FOUND)
+endif ()