aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index af49654d6..ff10f58cb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -155,4 +155,8 @@ message("make debug_qr| Build a test with full debug info. To run it: test/deb
message("make blas | Build BLAS library")
message("make doc | Generate the API documentation, requires Doxygen & LaTeX")
message("-------------+-----------------------------------------------------------------")
+message("")
+message("There's no need to do 'make' unless you really want to build the unit tests!")
+message("")
+