aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8eee0a0eb..ee5f10c23 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -294,11 +294,13 @@ add_subdirectory(unsupported)
add_subdirectory(demos EXCLUDE_FROM_ALL)
+if(NOT MSVC)
if(EIGEN_LEAVE_TEST_IN_ALL_TARGET)
add_subdirectory(blas)
else()
add_subdirectory(blas EXCLUDE_FROM_ALL)
endif()
+endif(NOT MSVC)
# must be after test and unsupported, for configuring buildtests.in
add_subdirectory(scripts EXCLUDE_FROM_ALL)