aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-08-03 16:08:37 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-08-03 16:08:37 -0700
commitfad9828769450db81155a1e5a18108fb93e30f88 (patch)
tree687380f9673938edd42dd5181d63691278b57279 /unsupported/test/CMakeLists.txt
parent373bb12dc69bfd5d8a5a767c148b2899efd8f9df (diff)
Deleted redundant regression test.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index b29b694e7..6188b421a 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -142,9 +142,6 @@ if(EIGEN_TEST_CXX11)
# older compiler that don't support cxx11.
set(CMAKE_CXX_STANDARD 11)
- # Todo: remove the c++11 bits from this test to make it work with older compilers.
- ei_add_test(cxx11_float16)
-
ei_add_test(cxx11_eventcount "-pthread" "${CMAKE_THREAD_LIBS_INIT}")
ei_add_test(cxx11_runqueue "-pthread" "${CMAKE_THREAD_LIBS_INIT}")
ei_add_test(cxx11_non_blocking_thread_pool "-pthread" "${CMAKE_THREAD_LIBS_INIT}")