aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Deven Desai <deven.desai.amd@gmail.com>2018-06-13 12:09:52 -0400
committerGravatar Deven Desai <deven.desai.amd@gmail.com>2018-06-13 12:09:52 -0400
commitd1d22ef0f4af42f58bdd9d78b22bf912852a6bf4 (patch)
treed137f1e11d54028c241eee61bf8cd5fe6441f602 /unsupported/test/CMakeLists.txt
parent8fbd47052bcafea612b8ae2841c1de5db738f042 (diff)
parentd3a380af4d17513ab71630b59f390589fa7c207b (diff)
syncing this fork with upstream
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index c3dba5f2a..05b141e21 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -1,5 +1,5 @@
# generate split test header file only if it does not yet exist
-# in order to prevent a rebuild everytime cmake is configured
+# in order to prevent a rebuild every time cmake is configured
if(NOT EXISTS ${CMAKE_CURRENT_BINARY_DIR}/split_test_helper.h)
file(WRITE ${CMAKE_CURRENT_BINARY_DIR}/split_test_helper.h "")
foreach(i RANGE 1 999)