aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2016-07-22 14:34:19 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2016-07-22 14:34:19 +0200
commitd075d122ea142c9c4ee2e7837493396f54916bc0 (patch)
tree1b141fce892e07dd55bfa0c65059ca6513329732 /unsupported/test/CMakeLists.txt
parent47afc9a365dc3657ac84c9949f1d332009f7d641 (diff)
Move half unit test from unsupported to main tests
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index c50ea53c5..6188b421a 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -117,7 +117,6 @@ ei_add_test(special_functions)
# when using visual studio. We should make the check more strict to enable the tests for
# newer versions of MSVC.
if (NOT CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
-ei_add_test(cxx11_float16)
ei_add_test(cxx11_tensor_dimension)
ei_add_test(cxx11_tensor_map)
ei_add_test(cxx11_tensor_assign)