aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Luke Iwanski <luke@codeplay.com>2016-11-17 11:47:13 +0000
committerGravatar Luke Iwanski <luke@codeplay.com>2016-11-17 11:47:13 +0000
commitc5130dedbe67004895e515b82657c21343719a6d (patch)
treec14ab9c643a84f66b2c6f39b1d82d892870be0cb /unsupported/test/CMakeLists.txt
parentb5c75351e3b094d81d0e90906a5d7222337d1f6f (diff)
Specialised basic math functions for SYCL device.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index f988cb465..471826746 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -147,6 +147,7 @@ if(EIGEN_TEST_CXX11)
ei_add_test_sycl(cxx11_tensor_device_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_reduction_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_morphing_sycl "-std=c++11")
+ ei_add_test_sycl(cxx11_tensor_builtins_sycl "-std=c++11")
endif(EIGEN_TEST_SYCL)
# It should be safe to always run these tests as there is some fallback code for
# older compiler that don't support cxx11.