aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar RJ Ryan <rjryan@google.com>2016-09-20 07:18:20 -0700
committerGravatar RJ Ryan <rjryan@google.com>2016-09-20 07:18:20 -0700
commitb2c6dc48d9189eb96f878aa6028aec245eadde85 (patch)
treed50f0abc9a8873616bea6c0a8a62c4a07fae7c10 /unsupported/test/CMakeLists.txt
parent8a66ca4b100577e5a38082d47a1ffc0183574046 (diff)
Add CUDA-specific std::complex<T> specializations for scalar_sum_op, scalar_difference_op, scalar_product_op, and scalar_quotient_op.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 714046809..9eac6ec73 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -226,6 +226,7 @@ if(CUDA_FOUND AND EIGEN_TEST_CUDA)
set(EIGEN_ADD_TEST_FILENAME_EXTENSION "cu")
ei_add_test(cxx11_tensor_complex_cuda)
+ ei_add_test(cxx11_tensor_complex_cwise_ops_cuda)
ei_add_test(cxx11_tensor_reduction_cuda)
ei_add_test(cxx11_tensor_argmax_cuda)
ei_add_test(cxx11_tensor_cast_float16_cuda)