aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-04-08 14:43:36 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-04-08 14:43:36 -0700
commit995f202cea0677264405496c1ef0c3a8570f7dda (patch)
tree6da19d2684c35ffb5d2f26f998e76e8a1c17ce41 /unsupported/test/CMakeLists.txt
parent8d22967bd9a7963e72622c8fb17cc5322f938f9f (diff)
Disabled the use of half2 on cuda devices of compute capability < 5.3
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index b1931d80a..c088df1c1 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -210,10 +210,7 @@ if(CUDA_FOUND AND EIGEN_TEST_CUDA)
ei_add_test(cxx11_tensor_random_cuda)
endif()
- # Operations other that casting of half floats are only supported starting with arch 5.3
- if (${EIGEN_CUDA_COMPUTE_ARCH} GREATER 52)
- ei_add_test(cxx11_tensor_of_float16_cuda)
- endif()
+ ei_add_test(cxx11_tensor_of_float16_cuda)
unset(EIGEN_ADD_TEST_FILENAME_EXTENSION)
endif()