aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-02-22 16:36:24 +0000
committerGravatar Mehdi Goli <mehdi.goli@codeplay.com>2017-02-22 16:36:24 +0000
commit89dfd51fae868393b66b1949638e03de2ba17c1f (patch)
tree6c20c89d7b8fc27639f1ae25af7790d22f37892e /unsupported/test/CMakeLists.txt
parent4f07ac16b0722597c55e2783cee33606a1f5e390 (diff)
Adding Sycl Backend for TensorGenerator.h.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 282f9eb55..69c892362 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -171,6 +171,7 @@ if(EIGEN_TEST_CXX11)
ei_add_test_sycl(cxx11_tensor_layout_swap_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_image_patchOP_sycl "-std=c++11")
ei_add_test_sycl(cxx11_tensor_inflation_sycl "-std=c++11")
+ ei_add_test_sycl(cxx11_tensor_generator_sycl "-std=c++11")
endif(EIGEN_TEST_SYCL)
# It should be safe to always run these tests as there is some fallback code for
# older compiler that don't support cxx11.