aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-08-03 11:41:17 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-08-03 11:41:17 -0700
commit81099ef48272ccb640baf1a907c37e40a121e590 (patch)
treee022318b241958bb3460367f210f482ebf30a13b /unsupported/test/CMakeLists.txt
parenta20b58845f5f457375a91ec7e8acdeee2f920d33 (diff)
Added a test for fp16
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 6188b421a..b29b694e7 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -142,6 +142,9 @@ if(EIGEN_TEST_CXX11)
# older compiler that don't support cxx11.
set(CMAKE_CXX_STANDARD 11)
+ # Todo: remove the c++11 bits from this test to make it work with older compilers.
+ ei_add_test(cxx11_float16)
+
ei_add_test(cxx11_eventcount "-pthread" "${CMAKE_THREAD_LIBS_INIT}")
ei_add_test(cxx11_runqueue "-pthread" "${CMAKE_THREAD_LIBS_INIT}")
ei_add_test(cxx11_non_blocking_thread_pool "-pthread" "${CMAKE_THREAD_LIBS_INIT}")