aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar a-doumoulakis <anonymous@invalid.net>2017-05-24 17:45:29 +0100
committerGravatar a-doumoulakis <anonymous@invalid.net>2017-05-24 17:45:29 +0100
commit7a8ba565f83e17ed04f4b00ede03a9f2be27c9ee (patch)
treed795d30ccded92602221242ccba83c760e7a9c97 /unsupported/test/CMakeLists.txt
parenta5226ce4f77f68a7f8590174ed3cdebb89cbe127 (diff)
parent615733381ec4b5a073d0a4c72e3cc749d3c5d579 (diff)
Merge changed from upstream
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 9a9124640..e639e7056 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -181,8 +181,8 @@ if(EIGEN_TEST_CXX11)
ei_add_test_sycl(cxx11_tensor_inflation_sycl ${STD_CXX_FLAG})
ei_add_test_sycl(cxx11_tensor_generator_sycl ${STD_CXX_FLAG})
ei_add_test_sycl(cxx11_tensor_patch_sycl ${STD_CXX_FLAG})
- #ei_add_test_sycl(cxx11_tensor_image_patch_sycl ${STD_CXX_FLAG})
- #ei_add_test_sycl(cxx11_tensor_volume_patch_sycl ${STD_CXX_FLAG})
+ ei_add_test_sycl(cxx11_tensor_image_patch_sycl ${STD_CXX_FLAG})
+ ei_add_test_sycl(cxx11_tensor_volume_patch_sycl ${STD_CXX_FLAG})
ei_add_test_sycl(cxx11_tensor_argmax_sycl ${STD_CXX_FLAG})
ei_add_test_sycl(cxx11_tensor_custom_op_sycl ${STD_CXX_FLAG})
endif(EIGEN_TEST_SYCL)