aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-04-06 09:35:23 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-04-06 09:35:23 -0700
commit7781f865cb6cc3faff3b1dfce557439abe3b56b9 (patch)
tree2c66a18d58508bd6623d1722e120208f94119c2d /unsupported/test/CMakeLists.txt
parent72abfa11ddc1e5169d109011fc1edeea41ed57f2 (diff)
Renamed the EIGEN_TEST_NVCC cmake option into EIGEN_TEST_CUDA per the discussion in bug #1173.
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 6bd8cfb92..7972e6776 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -175,7 +175,7 @@ endif()
# These tests needs nvcc
find_package(CUDA 7.0)
-if(CUDA_FOUND AND EIGEN_TEST_NVCC)
+if(CUDA_FOUND AND EIGEN_TEST_CUDA)
# Make sure to compile without the -pedantic, -Wundef, -Wnon-virtual-dtor
# and -fno-check-new flags since they trigger thousands of compilation warnings
# in the CUDA runtime