aboutsummaryrefslogtreecommitdiffhomepage
path: root/unsupported/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-05-10 10:49:34 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-05-10 10:49:34 -0700
commit6bf8273bc0b2ccc1558c35bf358ccd731970f04a (patch)
tree9a4c69973a56b1608448788f02d31f244b90a691 /unsupported/test/CMakeLists.txt
parent4013b8fecacfb4235df0bd79e9c56f39ee2db077 (diff)
Added a test to validate the new non blocking thread pool
Diffstat (limited to 'unsupported/test/CMakeLists.txt')
-rw-r--r--unsupported/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/unsupported/test/CMakeLists.txt b/unsupported/test/CMakeLists.txt
index 22442b394..6afe825c2 100644
--- a/unsupported/test/CMakeLists.txt
+++ b/unsupported/test/CMakeLists.txt
@@ -139,6 +139,8 @@ if(EIGEN_TEST_CXX11)
ei_add_test(cxx11_eventcount "-pthread" "${CMAKE_THREAD_LIBS_INIT}")
ei_add_test(cxx11_runqueue "-pthread" "${CMAKE_THREAD_LIBS_INIT}")
+ ei_add_test(cxx11_non_blocking_thread_pool "-pthread" "${CMAKE_THREAD_LIBS_INIT}")
+
ei_add_test(cxx11_meta)
ei_add_test(cxx11_tensor_simple)
# ei_add_test(cxx11_tensor_symmetry)